Creer votre propre reseau virtuel avec Hamachi

Cette section est dédiée à toutes les questions, suggestions, commentaires,... en relations avec le Keroinsite et ce Forum. Vous pouvez discuter dans cette rubrique des articles postés sur le site.
Avatar du membre
yoann53
Vient de débarquer
Vient de débarquer
Messages : 2
Enregistré le : samedi, 11 octobre 2008, 15:40
Configuration informatique : PC Windows XP
Configuration téléphonie : heu j'ai pas de téléphone ^^

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par yoann53 » samedi, 11 octobre 2008, 18:02

merci de ta réponse mais en fait c'est bon tout marche !

Avatar du membre
ZerO
Vient de débarquer
Vient de débarquer
Messages : 4
Enregistré le : mardi, 02 décembre 2008, 22:26

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par ZerO » mardi, 02 décembre 2008, 23:40

Bonsoir,

Alors voila, je debute avec hamachi, j'ai deja resolu pas mal de petit probleme grace aux post precedent ainsi qu'a divers forum sur le web, cependant un seul subsiste encore et toujours et c'est l'un des plus embetant...

Alors j'ai installé hamachi sans probleme et mes amis egalement, aucun probleme pour rejoindre le reseau créé etc

Ping -> Ok
Msg ac Hamachi -> Ok (inutile certes ^^ de mon cas du moins)
Partage de Fichier -> Ok

Mais impossible de jouer en LAN à Call of Duty 4, il n'y a aucun probleme entre CoD 4 et Hamachi contrairement a certains autres jeux.

Les fw et cie sont desactiver ou activer mais ne genent pas le ping donc ne devraient pas gener une partie LAN, quand je crée mon serveur je le vois apparaitre ds la source Local (encore heureux que je vois mon serveur), mes amis eux ne le vois pas.
Nous avons essayé de rejoindre d'autres serveur hamachi de CoD 4, et cela fonctionne parfaitement, pour eux et pour moi...

J'avoue commencer à etre a court d'idée, pourquoi ne verrai-t-il pas mon serveur et ne pourraient-ils pas le rejoindre meme par ip ? (hamachi ou net)
Nous possedons les memes version du jeu mais pas les meme version d'hamachi, cela viendrai-t-il de la ?


EDIT : Desormais ils arrivent a ajouté le serveur aux favoris ainsi que de s'y connecter mais ils rencontre desormais un autre probleme, leur clé de serie serait deja utilisé :-? . Apparement nombreux sont ceux qui selon le net rencontre ce probleme qui n'a aucune solution miracle apart l'attente :-?

Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1820
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Intel Core i7-4790K
WaterCooling - Corsair H100i
16 Go Corsair Vengeance DDR3
Asus Maximus VI EXTREME
CG : MSI Armor OC GTX1070 8 GO
Logitech G510 (clavier) + G500 (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Cooler Master Silent Pro Gold 1200W Modular 80PLUS Gold

Portable :
Dell Inspiron 1720
Core2Duo T8300
4 Go DDR2
Nvidia 8600M GT
Ecran 17'
Logitech Mx 1100
.
Netgear ReadyNas Duo
Configuration téléphonie : -
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
- HTC Kaiser Tytn 2
- Asus EeePC 1005 HA
Localisation : On the web again...What else...
Contact :

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par Keroin » mercredi, 03 décembre 2008, 00:20

Bonsoir Zero et bienvenue :-D

D'après tout ce que tu m'expliques, le soucis vient bien probablement du serveur que tu utilises, as tu testé le mode serveur dédié ?
L'ip que tu communiques à tes partenaires pour te connecter doit bien entendu être celle d'Hamachi (5.xxx.xxx.xxx) et non l'ip fournie par ton fai.

Pour que cela fonctionne avec tes partenaires, il faut :
- qu'ils soient connectés sur ton réseaux hamachi au préalable (tu leur fournis le nom du réseau et le mot de passe)
- ensuite dans l'interface multijoueurs du jeu, il faut qu'ils rejoignent le serveur en saisissant l'ip de ton serveur hamachi (en ajoutant un serveur favori manuellement par exemple).

j'espère que ça va t'aider car il n'y a normalement pas plus d'étapes à respecter ;-)
Nous possedons les memes version du jeu mais pas les meme version d'hamachi, cela viendrai-t-il de la ?
Possible mais très peu probable....
Desormais ils arrivent a ajouté le serveur aux favoris ainsi que de s'y connecter mais ils rencontre desormais un autre probleme, leur clé de serie serait deja utilisé :-? . Apparement nombreux sont ceux qui selon le net rencontre ce probleme qui n'a aucune solution miracle apart l'attente
Clef de série déjà utilisée...c'est que l'une des versions n'est probablement pas officielle...

Seul moyen est d'utiliser un serveur qui t'autorise toi en tant que serveur à désactiver la vérification des clefs....ça existe mais je peux bien évidemment pas mettre de lien...tu trouveras ça sur gamecopyworld...peut pas en dire plus, merci de ta compréhension ;-)
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Une galerie est disponible pour votre avatar.
Image

Avatar du membre
ZerO
Vient de débarquer
Vient de débarquer
Messages : 4
Enregistré le : mardi, 02 décembre 2008, 22:26

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par ZerO » mercredi, 03 décembre 2008, 11:29

tout d'abord merci pour la vitesse a laquelle tu repond =)

Pour créé un serveur sur CoD 4, tu as le choix entre : "Dédié : Non / Internet / Local", j'ai donc bien mis local ;) L'ip que je leur communique est celle d'hamachi.

Ils sont connecté sur le reseau hamachi que je crée. Sur le jeu, il ne voit pas mon serveur ds la liste des serveur local donc ils sont obligé de l'ajouter manuellement avec l'adresse ip d'hamachi.

Les versions des jeux sont officielles mais cela arrive parfois apres une mauvaise deconnection au serveur, "la clé" serait toujours enregistré comme utilisé sur le serveur, jusqu'a la prochaine actualisation de celui ci. Dans tous les cas, c'est tres embetant de devoir attendre plusieurs 10aine de minutes pour pouvoir jouer en ayant en jeu officiel -_-'
De plus, nous ne rencontrons aucun probleme quand nous jouons en local, a partir du reseau de notre école d'ingenieur... Donc je ne vois pas pourquoi ce probleme apparait maintenant =/

Je vais aller faire un tour sur gamecopyworld, en esperant y trouvé une solution de remplacement, jusqu'a ce qu'activision sorte un petit patch pour corriger ces petits problemes (mais j'en doute fort ^^)

Merci

EDIT : Pourrais en mp m'en dire plus pour trouver ce que je recherche sur GCW ? Est-tu sur qu'il existe pour ce jeu ?

Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1820
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Intel Core i7-4790K
WaterCooling - Corsair H100i
16 Go Corsair Vengeance DDR3
Asus Maximus VI EXTREME
CG : MSI Armor OC GTX1070 8 GO
Logitech G510 (clavier) + G500 (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Cooler Master Silent Pro Gold 1200W Modular 80PLUS Gold

Portable :
Dell Inspiron 1720
Core2Duo T8300
4 Go DDR2
Nvidia 8600M GT
Ecran 17'
Logitech Mx 1100
.
Netgear ReadyNas Duo
Configuration téléphonie : -
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
- HTC Kaiser Tytn 2
- Asus EeePC 1005 HA
Localisation : On the web again...What else...
Contact :

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par Keroin » mercredi, 03 décembre 2008, 14:54

Oui c'est sur que ça existe mais si vous avez tous des versions ok il n'y a donc rien d'illégal...
Il va falloir te rendre sur Gamecopyworld.com (tu entres dans le site en choisissant un miroir dispo)
Ensuite, tu as la liste des derniers jeu en haut au milieu de l'écran (Latest games) tu cliques sur "Games index".

Tu trouveras CoD 4 dans les C (évidemment^^).
Dans tout ce qui t'es proposé pour le jeu, il te faut le patch intitulé "Call of Duty 4 v1.7 PRIVATE WINDOWS SERVER PATCH #1" si bien sur vous êtes tous sur la version 1.7 du jeu...
Pour installer le patch, rien de plus simple il suffit de remplacer l'ancien fichier par le nouveau et tester...

Garde quand même l'ancien fichier quelque part au cas où pour éviter d'avoir à effectuer une réinstallation complète du jeu... ;-)
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Une galerie est disponible pour votre avatar.
Image

Avatar du membre
ZerO
Vient de débarquer
Vient de débarquer
Messages : 4
Enregistré le : mardi, 02 décembre 2008, 22:26

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par ZerO » mercredi, 03 décembre 2008, 20:05

Ok merci, j'avais donc bien choisi, le probleme c'est qu'il m'a supprimé mes statistique du jeu ainsi que tout ce que j'avais deja débloqué, j'ai donc fait une petite restauration de systeme pour recupéré tout ca ^^ Avant cela j'ai testé le serveur et mes amis n'ont eu aucun probleme ;)

Cependant je n'ai pas encore eu le tps de regardé pour ne pas perdre mes stats et cie tout en mettant le patch... j'espere qu'il est possible de garder mes stats tout en mettant ce patch pq ca m'embeterai de perdre toutes mes heures de jeu X)

Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1820
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Intel Core i7-4790K
WaterCooling - Corsair H100i
16 Go Corsair Vengeance DDR3
Asus Maximus VI EXTREME
CG : MSI Armor OC GTX1070 8 GO
Logitech G510 (clavier) + G500 (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Cooler Master Silent Pro Gold 1200W Modular 80PLUS Gold

Portable :
Dell Inspiron 1720
Core2Duo T8300
4 Go DDR2
Nvidia 8600M GT
Ecran 17'
Logitech Mx 1100
.
Netgear ReadyNas Duo
Configuration téléphonie : -
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
- HTC Kaiser Tytn 2
- Asus EeePC 1005 HA
Localisation : On the web again...What else...
Contact :

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par Keroin » mercredi, 03 décembre 2008, 20:10

Pour les stats il me semble que non c'est pas possible avec le patch mais il y a un autre patch (au même endroit) qui permet de tout débloquer (level 55 ou un nom comme ça...).
Cela fonctionne avec tes amis avec le patch ?
Si oui tant mieux ;-)
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Une galerie est disponible pour votre avatar.
Image

Avatar du membre
ZerO
Vient de débarquer
Vient de débarquer
Messages : 4
Enregistré le : mardi, 02 décembre 2008, 22:26

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par ZerO » mercredi, 03 décembre 2008, 20:56

Oui le patch fonctionne avec mes amis ;)

Certes ce genre de patch pour tout debloquer doit exister, mais où en serai l'interet ? C'est bcp plus interessant de faire tout soi meme ;)

En tout cas merci, pour ton aide ;)

Avatar du membre
Monsterman
Vient de débarquer
Vient de débarquer
Messages : 4
Enregistré le : dimanche, 04 janvier 2009, 17:54

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par Monsterman » dimanche, 04 janvier 2009, 18:07

Bonjour,

Je suis tombé par hasard sur votre site et je me permets de vous soumettre quelques questions au sujet d'Hamachi... parce que là çà devient carrément désespérant :sm37:

Donc au départ galère pour mettre en place le réseau. On avait pas mis le même nom de groupe de travail, il a fallu suspendre les firewall, faire monter le réseau Hamachi au dessus des autres, etc.

Là enfin on a le ping des deux côtés mais... quand on crée une partie il y en a qu'un des deux qui peut en faire une qui soit visible à l'autre 8-O Le jeu en question utilisé est Rise of nation, et pour finir mon histoire quand la partie est lancée, au bout de 20 secondes on a un problème réseau et une déconnexion :sm1:

Quelqu'un aurait une idée ?

PS : je précise qu'on est tout les deux chez Le neuf (trio3), qu'on utilise tous les deux Avast comme antivirus (je ne sais pas si çà peut jouer ? on a essayé de désactiver par exemple le bouclier P2P du logiciel mais çà n'a rien changé) ainsi que Teamspeak en plus (on a essayé de l'arrêter aussi, encore une fois toujours le même problème)

Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1820
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Intel Core i7-4790K
WaterCooling - Corsair H100i
16 Go Corsair Vengeance DDR3
Asus Maximus VI EXTREME
CG : MSI Armor OC GTX1070 8 GO
Logitech G510 (clavier) + G500 (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Cooler Master Silent Pro Gold 1200W Modular 80PLUS Gold

Portable :
Dell Inspiron 1720
Core2Duo T8300
4 Go DDR2
Nvidia 8600M GT
Ecran 17'
Logitech Mx 1100
.
Netgear ReadyNas Duo
Configuration téléphonie : -
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
- HTC Kaiser Tytn 2
- Asus EeePC 1005 HA
Localisation : On the web again...What else...
Contact :

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par Keroin » dimanche, 04 janvier 2009, 21:04

Bonsoir et bienvenue Monsterman :-D

Si le ping se fait correctement (des deux cotés), il faut vérifier si le partage des dossiers se fait également correctement car il semble encore y avoir quelquechose qui bloque...
Tes explications me font penser à un partage de dossier mal activé sur l'une des deux machines (le partage qui permet de se partager des fichiers sur le réseau local en LAN).
Que vous soyez sous Vista ou XP, vérifiez tous les deux si le partage (dossiers et imprimantes) est actif et fonctionne correctement, avec tous les pare feu et antivirus désactivés (le temps de tester)...
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Une galerie est disponible pour votre avatar.
Image

Avatar du membre
Monsterman
Vient de débarquer
Vient de débarquer
Messages : 4
Enregistré le : dimanche, 04 janvier 2009, 17:54

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par Monsterman » dimanche, 04 janvier 2009, 22:37

Salut! ;-)

Eh bien en fait on arrive à échanger des petits (j'ose même pas imaginer des gros parce que par contre c'est hyper, mais hyper lent ! 8-O ) fichiers via Hamachi.
Cà doit vraiment tenir à pas grand chose que cela fonctionne complètement et correctement, mais je n'arrive pas à voir d'où çà vient :frown:

PS: ah oui et on est tout les deux sous XP (sinon vous pensez que çà vos le coup de tenter avec une version plus ancienne d'Hamachi ?).
Modifié en dernier par Monsterman le dimanche, 04 janvier 2009, 22:42, modifié 1 fois.

Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1820
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Intel Core i7-4790K
WaterCooling - Corsair H100i
16 Go Corsair Vengeance DDR3
Asus Maximus VI EXTREME
CG : MSI Armor OC GTX1070 8 GO
Logitech G510 (clavier) + G500 (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Cooler Master Silent Pro Gold 1200W Modular 80PLUS Gold

Portable :
Dell Inspiron 1720
Core2Duo T8300
4 Go DDR2
Nvidia 8600M GT
Ecran 17'
Logitech Mx 1100
.
Netgear ReadyNas Duo
Configuration téléphonie : -
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
- HTC Kaiser Tytn 2
- Asus EeePC 1005 HA
Localisation : On the web again...What else...
Contact :

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par Keroin » dimanche, 04 janvier 2009, 22:41

Monsterman a écrit : Eh bien en fait on arrive à échanger des petits (j'ose même pas imaginer des gros parce que par contre c'est hyper, mais hyper lent ! 8-O ) fichiers via Hamachi.
Vi bizarre alors parce que généralement ça signifie que la connexion est ok. Pour la lenteur c'est normal comme on passe par la ligne adsl ça doit pas monter bien haut (c'est limité par la vitesse d'upload du pc émetteur).
Cà doit vraiment tenir à pas grand chose que cela fonctionne complètement et correctement, mais je n'arrive pas à voir d'où çà vient :frown:
Oui effectivement ça doit vraiment tenir à pas grand chose, vous avez essayé un autre jeu ou de vous connectez avec d'autres personnes voir si le problème se reproduit ?
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Une galerie est disponible pour votre avatar.
Image

Avatar du membre
Monsterman
Vient de débarquer
Vient de débarquer
Messages : 4
Enregistré le : dimanche, 04 janvier 2009, 17:54

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par Monsterman » dimanche, 04 janvier 2009, 22:46

Nop... il faudrait effectivement essayer avec un autre jeu... on a tenté avec Age of empire II mais on avait évidemment pas la même version du jeu... (ah oui si avec Company of heroes, en version serveur THQ évidemment çà fonctionne nickel, par contre quand on a mis LAN avec Hamachi en route la partie créé n'apparaissait pas chez l'autre :sm1: Il doit y avoir quelque chose qui brouille encore un peu les cartes... mais quoi ? :sm37: )

Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1820
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Intel Core i7-4790K
WaterCooling - Corsair H100i
16 Go Corsair Vengeance DDR3
Asus Maximus VI EXTREME
CG : MSI Armor OC GTX1070 8 GO
Logitech G510 (clavier) + G500 (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Cooler Master Silent Pro Gold 1200W Modular 80PLUS Gold

Portable :
Dell Inspiron 1720
Core2Duo T8300
4 Go DDR2
Nvidia 8600M GT
Ecran 17'
Logitech Mx 1100
.
Netgear ReadyNas Duo
Configuration téléphonie : -
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
- HTC Kaiser Tytn 2
- Asus EeePC 1005 HA
Localisation : On the web again...What else...
Contact :

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par Keroin » lundi, 05 janvier 2009, 11:08

Comme vous êtes tous les deux sur neufbox Trio3, tu as essayé avec les infos dispos sur ce topic ?
=> logiciels-reseaux/tutoriel-creer-votre- ... html#p1949 (ouverture des ports pour Hamachi dans la neufbox et dans Hamachi)
Voir également celui ci (quelques posts plus bas) => logiciels-reseaux/tutoriel-creer-votre- ... html#p1953
PS: ah oui et on est tout les deux sous XP (sinon vous pensez que çà vos le coup de tenter avec une version plus ancienne d'Hamachi ?).
Oui peut être mais pas sûr car si les premières versions d'Hamachi connaissaient souvent des problèmes de stabilité, cela ne semble plus être autant le cas aujourd'hui... c'est néanmoins une piste à ne pas écarter trop vite ;-)
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Une galerie est disponible pour votre avatar.
Image

Avatar du membre
Monsterman
Vient de débarquer
Vient de débarquer
Messages : 4
Enregistré le : dimanche, 04 janvier 2009, 17:54

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par Monsterman » lundi, 05 janvier 2009, 11:13

Oui j'avais vu ce message mais je n'ai pas encore essayer ;-) (...et je vais avoir du mal à convaincre mon pote, là, de suite, parce qu'il en a un peu raz le bol le pauvre :mrgreen: ).
En fait j'ai aussi un autre pote qui est chez free, lui, qui se servait d'hamachi y'a un ou deux ans sans problème. Quand je lui ai parlé de cette histoire de port, il m'a dit de laisser tomber, que çà n'avait rien à voir... mais en étant chez Le Neuf çà change peut-être la donne effectivement :saipas: je vais tenter ! encore merci pour tes réponses en tout cas :good: Je te tiens au courant (et si jamais quelqu'un a le même problème et qu'il a une autre solution, qu'il n'hésite pas à se manifester aussi, thanks !)

Avatar du membre
Gérard NAVE
Vient de débarquer
Vient de débarquer
Messages : 1
Enregistré le : mardi, 03 mars 2009, 23:25

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par Gérard NAVE » mardi, 03 mars 2009, 23:36

Bonjour,
J'ai lu votre tutoriel pour Hamachi, mais je n'y ai pas trouvé la signification des sigles et de leurs couleurs qui précèdent le nom de réseau et la connexion. Pouvez-vous me renseigner à ce sujet ? (j'utilise la version 1.03)

Gérard.

Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1820
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Intel Core i7-4790K
WaterCooling - Corsair H100i
16 Go Corsair Vengeance DDR3
Asus Maximus VI EXTREME
CG : MSI Armor OC GTX1070 8 GO
Logitech G510 (clavier) + G500 (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Cooler Master Silent Pro Gold 1200W Modular 80PLUS Gold

Portable :
Dell Inspiron 1720
Core2Duo T8300
4 Go DDR2
Nvidia 8600M GT
Ecran 17'
Logitech Mx 1100
.
Netgear ReadyNas Duo
Configuration téléphonie : -
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
- HTC Kaiser Tytn 2
- Asus EeePC 1005 HA
Localisation : On the web again...What else...
Contact :

Re: Tutoriel : créer votre réseau virtuel privé avec Hamachi

Message par Keroin » vendredi, 06 mars 2009, 08:45

Bonjour et bienvenue Gerard :-D
La réponse à ta question se trouve sur la première page de ce post et notamment dans ce message. ;)
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Une galerie est disponible pour votre avatar.
Image

Avatar du membre
D@rK-EyE
Vient de débarquer
Vient de débarquer
Messages : 2
Enregistré le : samedi, 24 octobre 2009, 03:55

Re: Creer votre propre reseau virtuel avec Hamachi

Message par D@rK-EyE » samedi, 24 octobre 2009, 04:03

Bonjour, voila je rencontre un gros soucis avec Hamachi (on a essayé plusieurs version y compris la dernière) et Command & Conquer 3
Le probleme est :
A 2 tout marche niquel, on se voit, on voit la partie créé et on peux jouer mais lorsque l'on passe à 3 ou 4 c'est fini, lorsque je crée (c'est moi qui ai créé le server hamachi) tout le monde voit la partie mais est automatiquement éjecte avec le message (temps de connexion écoulé) 1er, 2eme, 3eme tentative puis le message devient "clé déjà utilisé"... Alors que tout le monde à l'original avec sa clé CD...
Par contre lorsque quelqu'un d'autre crée une partie personne ne la voit ! (par contre dans le salon de discutions dans le jeu on se voit et on se parle)
Je précise qu'on a paramétré l'IP du server hamachi dans les paramètres du jeu, et qu'on a mis la connexion réseau hamachi en haut dans l'ordre des connexions, aussi nous avons désactivé les par feu...
Alors bon, soiré gâché, depuis 11h30 on est dessus, là on ne sait plus quoi faire, tout le monde est allé se coucher je peux même plus tester à 3...
Est ce que quelqu'un aurait une solution ?

Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1820
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Intel Core i7-4790K
WaterCooling - Corsair H100i
16 Go Corsair Vengeance DDR3
Asus Maximus VI EXTREME
CG : MSI Armor OC GTX1070 8 GO
Logitech G510 (clavier) + G500 (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Cooler Master Silent Pro Gold 1200W Modular 80PLUS Gold

Portable :
Dell Inspiron 1720
Core2Duo T8300
4 Go DDR2
Nvidia 8600M GT
Ecran 17'
Logitech Mx 1100
.
Netgear ReadyNas Duo
Configuration téléphonie : -
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
- HTC Kaiser Tytn 2
- Asus EeePC 1005 HA
Localisation : On the web again...What else...
Contact :

Re: Creer votre propre reseau virtuel avec Hamachi

Message par Keroin » lundi, 26 octobre 2009, 02:07

Bonsoir et bienvenue D@rK-EyE :-D

D'après la situation que tu présentes pour moi ça peut venir soit de l'un des quatre postes qui a une configuration réseau "exotique" qui fait planter le lancement de la partie soit d'un éventuel bug du mode LAN du jeu qui plante si il y a trop de machines connectées ???

Quelques pistes :
- Est ce que vous avez tous la même version du jeu (tous avec les mêmes patchs installés) ?
- Vous avez essayé de trouver si ça ne venez pas de l'une des machines, si avec les 2 premières ça fonctionne essayez de connecter la 3ème et si c'est ok la 4ème ?
- Si vous parvenez à identifier la machine qui fait tout planter voir au niveau de ses connexions réseaux si par hasard il n'y aurait pas quelque chose de particulier (peut être une connexion réseau virtuelle autre qu'hamachi installée comme celle de VirtualBox ou VmWare par exemple)
- Le message indiquant que la clef n'est pas valable est bizarre car elle n'est normalement pas vérifiée lors de parties en mode LAN (un bug du jeu ou alors un des joueurs n'utilise pas le bon mode de jeu ??? )

Relis quand même les 8 pages de ce topic car pas mal d'astuces et de parades pour Hamachi ont déjà été évoquées on ne sait jamais ;)

Voilà j'espère que ça fera évoluer ton souci car pour le moment je ne vois rien d'autre ;)
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Une galerie est disponible pour votre avatar.
Image

Avatar du membre
D@rK-EyE
Vient de débarquer
Vient de débarquer
Messages : 2
Enregistré le : samedi, 24 octobre 2009, 03:55

Re: Creer votre propre reseau virtuel avec Hamachi

Message par D@rK-EyE » jeudi, 29 octobre 2009, 08:02

keroin a écrit :Bonsoir et bienvenue D@rK-EyE :-D
Salut ^^
keroin a écrit :D'après la situation que tu présentes pour moi ça peut venir soit de l'un des quatre postes qui a une configuration réseau "exotique" qui fait planter le lancement de la partie soit d'un éventuel bug du mode LAN du jeu qui plante si il y a trop de machines connectées ???
on a essayé avec beaucoup de configurations différente, PC : A,B et C; PC : A,C et D; PC : A, B et D etc... Donc le problème vient du fait d'être à plus de 2 personnes (ça le fait dès qu'une personne connecté au réseau rejoins le salon de discutions, toutes parties en cours plante et retour au salon de discutions)
keroin a écrit :Quelques pistes :
- Est ce que vous avez tous la même version du jeu (tous avec les mêmes patchs installés) ?
Oui on a essayé sans patch ainsi qu'avec le dernier patch (on a même essayer avec un clone du même CD sur tout les PC)
keroin a écrit :- Vous avez essayé de trouver si ça ne venez pas de l'une des machines, si avec les 2 premières ça fonctionne essayez de connecter la 3ème et si c'est ok la 4ème ?
Oui comme je t'ai dit on a essayé avec toutes les combinaisons possible pas moyen, on a demandé à 2 amis supplémentaires de perdre du temps en essayant aussi avec eux
keroin a écrit :- Si vous parvenez à identifier la machine qui fait tout planter voir au niveau de ses connexions réseaux si par hasard il n'y aurait pas quelque chose de particulier (peut être une connexion réseau virtuelle autre qu'hamachi installée comme celle de VirtualBox ou VmWare par exemple)
Ça me paraitrait invraisemblable déjà du fait que nous avons conclu que le problème venait pas des machines (nous pouvons joué à d'autres jeux à 4 (Doom 3 Open Coop et en multi deathmatch par exemple)
keroin a écrit :- Le message indiquant que la clef n'est pas valable est bizarre car elle n'est normalement pas vérifiée lors de parties en mode LAN (un bug du jeu ou alors un des joueurs n'utilise pas le bon mode de jeu ??? )
Pas possible non plus le multi online fait la vérification de suite à l'entrée, nous nous retrouvons dans le salon de discutions LAN
keroin a écrit :Relis quand même les 8 pages de ce topic car pas mal d'astuces et de parades pour Hamachi ont déjà été évoquées on ne sait jamais ;)

Voilà j'espère que ça fera évoluer ton souci car pour le moment je ne vois rien d'autre ;)
Merci de ta réponse mais non le problème est toujours là... C'est fou j'ai vu des tas de forum dédiés aux parties multi de Command & Conquere 3 via hamachi et ça semble très bien marcher, sans demander de réglages par ci ou par là, on a essayé d'host le server par tout le monde et les parties par tout le monde, pas moyen lorsqu'on arrive à 3 c'est fini, plus moyen de jouer...
Au cas ou on peux toujours tester avec l'addon mais je préviens c'est pas dit qu'un de mes amis l'ai chez lui en original...
Mais merci quand même à vrai dire je n'espérais pas de réponse =)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité