Soucis liaison PC avec VK200

Posez ici vos questions relatives à l'utilisation, la connexion (avec un PC entre autres), les manipulations techniques sur vos téléphones portables.
Répondre
Avatar du membre
fredcountry
Participant occasionnel
Participant occasionnel
Messages : 10
Enregistré le : dimanche, 15 octobre 2006, 12:06

Soucis liaison PC avec VK200

Message par fredcountry » vendredi, 08 décembre 2006, 18:07

Bonjour à tous....

Voilà en deux mots mon problème...Un copain a pris un forfait chez télé 2 avec portable offert (Un vk200)
Il y a déjà quelques temps il m'avait ramené cet appareil pour que je lui sorte les quelques photos qu'il avait prises.

Moi j'installe les pilotes sur le CD, je branche le téléphone et jamais je n'ai réussi à importer les photos (L'appareil n'apparait même pas dans le poste de travail)...

Là on vient d'appeler un centre de réparation (N° de tél fourni par télé 2 qui s'en lavent complètement les mains des soucis avec les VK sinon) et je viens de tomber sur une dame très gentille qui me dit à peu près ceci:
1)On n'arrive pas à avoir de pièces pour ces téléphones malgré toutes nos relances
2)Plein connaissent des problèmes avec cet appareil
3)On a pas de solutions en fait....L'appareil est sous garantie,votre copain peut nous le renvoyer et il restera là très longtemps malheureusement....

Maintenant je suis une bille complète en téléphonie mobile (je n'ai toujours pas de portable à ce jour) et peut être que quelque chose m'échappe....

Dans l'attente de vos avis.... :good:

Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1822
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Intel Core i7-4790K
WaterCooling - Corsair H100i
16 Go Corsair Vengeance DDR3
Asus Maximus VI EXTREME
CG : MSI Armor OC GTX1070 8 GO
Logitech G510 (clavier) + G500 (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Cooler Master Silent Pro Gold 1200W Modular 80PLUS Gold

Portable :
Dell Inspiron 1720
Core2Duo T8300
4 Go DDR2
Nvidia 8600M GT
Ecran 17'
Logitech Mx 1100
.
Netgear ReadyNas Duo
Configuration téléphonie : -
- Samsung Galaxy Note 8
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
- Asus EeePC 1005 HA
Localisation : On the web again...What else...
Contact :

Message par Keroin » vendredi, 08 décembre 2006, 19:18

Salut Fred,
Pour ton souci, le VK200 c'est bien celui-ci ?

Image

Si c'est bien le cas il va falloir vérifier quelques points :
- Tout d'abord la connexion entre le PC et le mobile, elle se fait comment ? Cable USB, Bluetooth, Infra-rouge,...?
- As tu installé le logiciel spécifique à cette marque ? Si ce n'est pas le cas tu trouveras ce dernier sur cette page. Ce logiciel se nomme PCSYNC et sert justement à synchroniser le téléphone mobile avec un PC.


Je pense que c'est bel et bien ce logiciel qui te manque donc essaye avec et tiens nous au courant ;-)
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Une galerie est disponible pour votre avatar.
Image

Avatar du membre
fredcountry
Participant occasionnel
Participant occasionnel
Messages : 10
Enregistré le : dimanche, 15 octobre 2006, 12:06

Message par fredcountry » vendredi, 08 décembre 2006, 20:04

L'image du VK200 est la bonne..
La connexion se fait par USB....

Sinon j'ai bien le logiciel spécifique à la marque qui est installé (CD Fourni!) mais pas certain que ce soit le même que sur ta page (Malgré qu'à l'install je crois avoir vu passer ce nom..Je veux dire sync pc quelque chose...)
Je l'essaierai demain car là je pars bosser de nuit :rollereyes:

Je ne manque pas de te tenir au courant bien sûr :sm26:

Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1822
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Intel Core i7-4790K
WaterCooling - Corsair H100i
16 Go Corsair Vengeance DDR3
Asus Maximus VI EXTREME
CG : MSI Armor OC GTX1070 8 GO
Logitech G510 (clavier) + G500 (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Cooler Master Silent Pro Gold 1200W Modular 80PLUS Gold

Portable :
Dell Inspiron 1720
Core2Duo T8300
4 Go DDR2
Nvidia 8600M GT
Ecran 17'
Logitech Mx 1100
.
Netgear ReadyNas Duo
Configuration téléphonie : -
- Samsung Galaxy Note 8
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
- Asus EeePC 1005 HA
Localisation : On the web again...What else...
Contact :

Message par Keroin » vendredi, 08 décembre 2006, 20:17

OK bon courage pour le boulot :tease: :siffle:
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Une galerie est disponible pour votre avatar.
Image

Avatar du membre
fredcountry
Participant occasionnel
Participant occasionnel
Messages : 10
Enregistré le : dimanche, 15 octobre 2006, 12:06

Message par fredcountry » samedi, 09 décembre 2006, 15:59

Bon je viens de télécharger ces pilotes qui ne sont pas exactement la même version que ceux du cd...A propos ,j'ai pris ceux pour le VK 1000 comme ils le conseillent sur la page...
Maintenant faudra que je récupère le téléphone pour réessayer car je le lui ai redonné hier soir en partant travailler.En effet , il n'a plus de fixe et donc a besoin de son portable...
Si j'ai possibilité je vais rechercher le portable cet après-midi sinon ca sera la semaine prochaine...

Merci de ton aide kéroin et dés que j'ai la possibilité de refaire l'essai je te tiens informé.

Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1822
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Intel Core i7-4790K
WaterCooling - Corsair H100i
16 Go Corsair Vengeance DDR3
Asus Maximus VI EXTREME
CG : MSI Armor OC GTX1070 8 GO
Logitech G510 (clavier) + G500 (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Cooler Master Silent Pro Gold 1200W Modular 80PLUS Gold

Portable :
Dell Inspiron 1720
Core2Duo T8300
4 Go DDR2
Nvidia 8600M GT
Ecran 17'
Logitech Mx 1100
.
Netgear ReadyNas Duo
Configuration téléphonie : -
- Samsung Galaxy Note 8
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
- Asus EeePC 1005 HA
Localisation : On the web again...What else...
Contact :

Message par Keroin » samedi, 09 décembre 2006, 16:07

Je ne connais pas ce logiciel mais il faudra que tu vérifies après branchement si le logiciel arrive à détecter le mobile et surtout si la connexion USB du mobile est bien repérée dans le gestionnaire de périphérique, normalement cette connexion devrait apparaitre dans la partie "contrôleurs de bus USB" du gestionnaire de périphériques.

Sur un autre forum, j'ai trouvé cette explication pour la connexion du VK200 :
Pour les mp3 et images :

*Prenez votre cd et installez le pilote qui se trouve dessus
*Rentrez dans votre telephone puis regler sur mode auxillaire --> Menu/Paramètres/Connexion Pc/Memoire auxiliaire ---> Validez
*Connectez ensuite le cable usb entre le téléphone et l'ordinateur
*Rentrez dans poste de travail et chercher votre disque amovible
*Mettez les mp3 dans le dossier musique et les images dans le dossier image

****Attention 4Mo de disponible uniquement*****

Si vous avez rajouter une carte Tflash il suffit simplement de modifier le réglage de votre téléphone --> Menu/Paramètres/Connexion Pc/Carte Mémoire --> Validez
Puis quand vous ouvrez votre disque amovible il suffit de coller les images, mp3 et autres dedans.
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Une galerie est disponible pour votre avatar.
Image

Avatar du membre
fredcountry
Participant occasionnel
Participant occasionnel
Messages : 10
Enregistré le : dimanche, 15 octobre 2006, 12:06

Message par fredcountry » dimanche, 10 décembre 2006, 07:13

Ca va m'être bien utile car je n'ai pas fait les manips décrites avec le portable ...
Bon tu te doutes que je n'ai pas récupéré le portable hier mais là je vais me coucher (Viens de rentrer il y a 40 minutes du boulot)

Avatar du membre
fredcountry
Participant occasionnel
Participant occasionnel
Messages : 10
Enregistré le : dimanche, 15 octobre 2006, 12:06

Message par fredcountry » jeudi, 14 décembre 2006, 17:46

Voilà des nouvelles...

Ca a avancé ...
Je suis rentré dans le portable et je l'ai mis sur auxilliaire....
Dans le gestionnaire de périphérique,il n' y avait bien le portable qui apparaissait mais avec un point jaune indiquant que ce périphérique ne pouvait démarrer!!!J'ai donc essayer de procéder à l'install des nouveaux pilotes (qui ne sont pas sous forme d' un fichier exécutable )
J'ai tenté de procéder en manuel (je sais faire) mais sans succés....

J'ai donc désinstallé le périphérique et je l'ai réinstallé par ajout/supp de programme et là miracle tout fonctionnait bien dans le gestionnaire de périphérique....
L'appareil fait aussi son apparition dans le poste de travail!!!
Je lance donc le logiciel dédié et là aucune photos n'apparait...Je bidouille un peu et paf l'appareil me demande le code pin :war: !
J'ai pas le code...j'ai le téléphone du copain,je peux donc pas l'appeler et lui demander , je referme alors l'appareil.....

Maintenant je ne parviens plus du tout à l'activer :saipas:
J'espère que je l'ai pas bloqué complètement en faisant une fausse manip!!!

La suite au prochain épisode :frown:

Avatar du membre
fredcountry
Participant occasionnel
Participant occasionnel
Messages : 10
Enregistré le : dimanche, 15 octobre 2006, 12:06

Message par fredcountry » vendredi, 15 décembre 2006, 00:13

Le copain a remis son portable en route.. :clap:
On reprendra tout ça plus tard :sm35:

Allez dodo pour moi...

Avatar du membre
Keroin
Administrateur
Administrateur
Messages : 1822
Enregistré le : lundi, 27 mars 2006, 16:06
Configuration informatique : -
Tour :
Intel Core i7-4790K
WaterCooling - Corsair H100i
16 Go Corsair Vengeance DDR3
Asus Maximus VI EXTREME
CG : MSI Armor OC GTX1070 8 GO
Logitech G510 (clavier) + G500 (souris)
3x Samsung Syncmaster P2450H Eyefinity + 1 Dell UltraSharp U2913WM
Cooler Master Silent Pro Gold 1200W Modular 80PLUS Gold

Portable :
Dell Inspiron 1720
Core2Duo T8300
4 Go DDR2
Nvidia 8600M GT
Ecran 17'
Logitech Mx 1100
.
Netgear ReadyNas Duo
Configuration téléphonie : -
- Samsung Galaxy Note 8
- Samsung Galaxy S7 Edge
- Samsung Galaxy Note 3
- Samsung Galaxy Note 2
- HTC Sensation Z710e
- HTC Leo Touch HD 2
- HTC Blackstone Touch HD
- Asus EeePC 1005 HA
Localisation : On the web again...What else...
Contact :

Message par Keroin » vendredi, 15 décembre 2006, 00:50

que d'émotions...fiou :mrgreen:
Pas de demande de support en MP ou par mail, le forum est là pour ça!
Règles du forum!
Pensez à personnaliser votre profil via le "panneau de l'utilisateur".
Une galerie est disponible pour votre avatar.
Image

Avatar du membre
fredcountry
Participant occasionnel
Participant occasionnel
Messages : 10
Enregistré le : dimanche, 15 octobre 2006, 12:06

Message par fredcountry » dimanche, 06 mai 2007, 12:30

Je vous dois quelques explications quand à l'abandon du topic...
Le copain était en plein divorce en fait....sa femme avait quitté le domicile conjugal en laissant sa petite fille derrière :gun:


Là depuis le début d'année ,je ne le revois que de loin en loin car comme toutes les procédures s'accélèrent il n'a plus vraiment le temps de s'occuper de récupérer ses photos!
J'espère juste que son prochain portable marchera mieux....
Et surtout que ca ira pour lui et pour la tiote..

Merci de ton aide en tout cas..C'était pointu,précis et t'as fait preuve de beaucoup de patience...
On était tout proche de sortir ces froums de photos la dernière fois :good:

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité